How to Fix this Ungodly Log In Problem:




The fraise "No Responce From The Server." Pissing you off?

Do this!

Go to your OS(C : )

Access your program files(x86)

Go to the City of Heroes section

click the file called "cohupdater"

Note: I had done the update and still received the message trying to access a server, try it out it worked for me



How to fix the 'No response from server' problem:
(This is for XP, Vista and 7 are similar, but call the CMD box something else)
Exit COX
Using Windows Explorer or hard disk browse, go to where your COX program is installed (like C:\Program Files\City of Heroes)
In the City of Heroes folder, find two files: one ends in PRV and one ends in CHECKSUM
Delete them
At Start, click Run. IN the box, type CMD
The Command Prompt black screen appears. In the command window, type :
IPCONFIG /FLUSHDNS <--- notice the space before /

After it runs, type EXIT in the command window and the black screen goes away.
Restart COX
It will checksum and then fix the broken files
It will verify
And then you can log in



What I did that solved mine was simply flushing the DNS cache.